Updating gpg key dating sherman texas

Just apt-get update (or apt update) and run an upgrade.But sometimes you may encounter the following situation: a KEYEXPIRED message.root# apt-get update && apt-get upgrade Get:1 xenial-security In Release [94.5 k B]Hit:2 xenial In Release Get:3 xenial-updates In Release [95.7 k B]Hit:4 xenial-backports In Release Hit:5 https://packages.cisofy.com/community/lynis/deb stable In Release Get:6 xenial-updates/main amd64 Packages [373 k B]Ign:7 xenial In Release Get:8 xenial Release [2,309 B]Get:9 xenial [287 B]Get:10 xenial-updates/main i386 Packages [368 k B]Get:11 xenial-updates/universe amd64 Packages [319 k B]Get:12 xenial-updates/universe i386 Packages [316 k B]Err:9 xenial The following signatures were invalid: KEYEXPIRED 1471427554Fetched 1,566 k B in 0s (2,003 k B/s)Reading package lists…Finally, I am updating all 3 repo's metadata at am, am, and am, respectively.Should have more than enough time for each command to run and finish before the next starts.

Lynis is an open source security tool to perform in-depth audits.

The problem is that it is directly embedded in the source code of APT, but if you're willing to spend an extra 1-2 hours on the self-assembly of the package, I can tell you how to solve this nuisance.

Software updates and package management is easy with systems based on Debian or Ubuntu.

Google Chrome's repositories is half-broken since March 18th 2016. The problem with the Google source is on Google's end so apt-get is just reporting the issue as a warning.

This issue does not stop you from upgrading packages.

Leave a Reply